What about the other direction though?
games against computer work fine.. but if i want to join a game online it doesnt work its crash and i send even the error protocol to the support. I hope these drivers will help, please let us know when you know something! Thanks for letting us know. Thank you, sounds good. There's a new one out today, I'll try that later... but not  getting my hopes up. I got one today. At least it was something different to try though. Gameloft what could be the problem? Still nothing - Still need help. Sounds like it might work, so I'll run the driver update overnight. Is it Windows, or Steam or Ylands that is providing this error (Windows will usually handle a crashed program, but Steam and Ylands are also capable of providing errors on startup!)? This apparently is a driver problem. I'd like to try it out in one way or another. downloaded the Driver package from provided link, then did a manual istall, first having the installer uninstall everything and do a clean install. I tried the usual steps, restarting PC, running as admin, verifying game files. Also wonder if a crack might work. Have uninstalled and reinstalled a few times now, once with Avast disabled. - Driver Booster, get a free pro key from one of the hundreds of YouTube giveaway's (just search for driver booster 5 key). I don't have BitDefender either. just disable "all sound effects" in the enhancements tab in the sound control panel. But you can get your hands on a free upgrade to windows 10, if you were interested in doing such a thing (expires at the end of this month) - https://www.microsoft.com/en-gb/accessibility/windows10upgrade. Any help would be greatly appreciated. From we can see, it crashes on creating gfx device, so at this point we can only suggest trying to update drivers. Its possible  you might be   using the  wrong  shortcut linked to an older version instead of the latest one. Hello there i buyed today UNO cause i like it since i am small. I specially want to play online thats why i buyed it. From we can see, it crashes on creating gfx device, so at this point we can only suggest trying to update drivers SF has started crashing on every attemp to open i can see the daily reward popup and before i can do any thing the game crashes and back to the desktop.

The issue stays the same. can I still get a trial version somewhere? No problems launching, starting or joining a game so far. https://www.microsoft.com/en-gb/accessibility/windows10upgrade, http://us.download.nvidia.com/Windows/388.43/388.43-desktop-win8-win7-64bit-international-whql.exe. I already have this forum thread running on it, so would it be any good? I might try that later today. But i cant play online. i have sent the crash dump to gameloft and waiting for their reply? In Windows, select Start  and enter dxdiag into the search box on the taskbar. By default the maximum resolution is 1920x1080p. All trademarks are property of their respective owners in the US and other countries. Messing around with Compatibility Option earlier prompted Windows to ask wether the program was run correctly, upon saying "no" it just offered other compatibility settings - Tried all of those, no change. I have tried quite a lot of possible solutions, and to avoid wasting time, here's a list of them. They say it's BitDefender's fault but I don't have it. Select the Startup tab and click Open Task Manager. I'm out of ideas at this point. yood...   are you using the trial version...which  has been discontinued... or  the  paid  for steam version? As you see, all I can do it "Ok" or "X" out. Type in MSCONFIG and press Enter. First of all, thanks for suggesting a solution. Peacemaker. Edit: Sorry if this fix does not work for anyone, and maybe it is a unique problem for me. Currently also have a Steam thread running, dev response told me to ask here. Same thing for me : I buy the game 10€ to play online and... it crashes when I want to play XD. If it still doesn't run, post us another dxdiag along with another rar file that you sent in your first post and we'll try to figure it out. 1TB HDD, Running Win 8.0, plenty of free space remaining. Could you please download and install these: http://us.download.nvidia.com/Windows/388.43/388.43-desktop-win8-win7-64bit-international-whql.exe, In the installer select custom installation and check the box saying something along the lines of "perform a clean installation. Thank you for the possible solution though!

My hardware above, I went over it a few times and I'm convinced it meets the minimum reqs for playing. Your PC spec seems like there should be no issue, I would have to concur with the driver updates, failing that, any supporting software or technology that your card or operating system (windows 8) might require (windows updates or game ready technology). Thanks a lot. I have the same problem with crashing on game launch, it just does not respond and exits everytime. Happy to do it if there's a chance it helps. In the tool, select Save All Information for an easily shared format. Also, I noticed something special about  the Ylands installation that's different from the usual Steam installation process: I can't really tell, though I think Windows is doing it - using the Ylands logo in the taskbar. I am still getting the same error, the game still isn't playable.

I hope it will be quickly fix because it's not cool to buy somthing and no have the real game... As soon as you enter a solo match vs AI, quit and join an online match. I tried idling or wiggling the mouse around for a while after booting up the game but before attempting to join an online match, and that still crashed me. I have Avast. I was told to report the problem here  and attach both output_log and dxdiag, both of which I detailed having already done in the sent report.
Hello ! All rights reserved. If by chance the issue remains after following the guide above, I recommend creating a support case. Upon startup, the game does one of three things: -doesn't start -launches and crashes on a black screen -gets to "Press any button to continue" and crashes upon pressing a button Any fixes to this that I haven't tried? This hasn't happened on any of the installs I tried to run for Ylands. Maybe some problem with different authorization states? To be honest with you, we haven't seen such a crash in the game before, we're investigating it.

I got it to work by switching to windowed mode and lowering the resolution. Could you please run a DXDiag and post the results? After downloading, upon first launching the application, normally I would get a Steam window popup, saying its installing VCRedist and I believe DirectX too, before launching the game itself. Today i bought UNO on Steam and everytime when i start the Game it instantly crashes.. Is there maybe a fix for that? Day 3... really getting hyped again, watched some YouTube videos now, looks fun. Just bought and downloaded the game on release, launching it instantly gives me an error message explaining there has been a crash and a crash report has been saved. Powered by Invision Community, Crash on launch / Game doesn't start (Steam=.

Might be worth noting, the patch that just dropped didn't fix it either. That's a really, really weird solution though. Hello there i buyed today UNO cause i like it since i am small. so I ran the download overnight and installed the new GPU driver today, then restarted my system. It should resolve any system / driver / game component issues that you might face. UNO crashes to the desktop. Not great news but very helpful. Have not tried creating another account on my OS, as I do not see why that would ever work. -Changed launch options per Steam, concerning Startup Settings and Direct X versions. Thanks again, I'll post on updates tomorrow. I tried Jigglypuff's solution of playing a solo game against AIs first, and regardless of whether I quit early or finished it to the end, that didn't work. It seems likely that windows 10 may resolve any issues that windows 8 might face. I'll also mention again (Just as in the support request I sent) that the "output_log_clean" file I was asked repeadetly to include does not exist in the specified location. Note: I was also asked to include an "output_log_clean", but there is no such thing in my game files. I now  only  access the game through  steam to ensure i  am using the latest   updated  version. All trademarks are property of their respective owners in the US and other countries. Español - Latinoamérica (Spanish - Latin America). Experiencing the same situation... Other possible fix, start an online game and let it load a lobby. Is it still illegal to crack a game if I paid the creators for it?

I'll start downloading now, might take the entire afternoon due to slow internet. Note: This is ONLY to be used to report spam, advertising, and problematic (harassment, fighting, or rude) posts. 2020 And they still haven't fixed this... Hey! Hey, did you fixed it already? -Closing all antivirus and and antimalware applications before launching. i didnt use any anti virus program etc, Try look here, it's the best i can come up with. I had  similar issues... so looked through my program files,   found the older trial version was still there and  deleted it.. Run your Steam client and check whether the problem reappears when your PC restarts. © Valve Corporation. I'll make it to a lobby, and it will crash every single time. -> None of these steps solved or changed the problem in any way. Now, we've established that these new drivers don't really seem to fix this particular problem. I would advise to check out our. 3rd party solution maybe? Uncheck the Load Startup items box, then select the Services tab. Need help... Just did a full and clean reinstall of Ylands on Steam. On the Startup tab in Task Manager, for each startup item, select the item and then click Disabled. Anyways, hopefully this works as a temporary fix for you as well.