Here's what the LED's show when I plug it in and turn it on: The ethernet light stays on solid amber. Its 10/100mbps. The previous modem worked fine. Yes as soon as I power on the modem all lights flash and then go off leaving the Ethernet light on. NETGEAR ProSupport for Business services are available to supplement your technical support and warranty entitlements. I’ve unplugged everything and tried resetting. We hope you'll join the conversation by posting to an open topic or starting a new one. Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP. CM1000 | Solid Amber Lights on everything but powe... WiFi 6 Access Points and devices are the future of WiFi. Power is flashing rapidly green Upstream, downstream and Internet flashing rapidly Amber Ethernet is solid amber . There are five indicator LEDs on the front panel: Power: Green LED indicates power is supplied to the modem. BR500 VPN Currently Experiencing Intermittent Connectivity Issues. This topic has been closed to new posts due to inactivity. as soon as I plug the modem in all lights flash and then turn off leaving the ethernet light solid amber. NETGEAR offers a variety of ProSupport for Business services that allow you to access NETGEAR's expertise in a way that best meets your needs: Product Installation; Professional Wireless Site Survey CM1000 | Solid Amber Lights on everything but power About a year ago, I set up a CM1000 to work with Comcast (or Xfinity, whatever they want to be called these days) and it worked fine. Netgear was the first manufacturer to make a DOCSIS 3.1 modem: the Netgear CM1000. https://www.netgear.com/support/product/Cm1000, AC1000 modem, i used the cable that came with the box and my internet is 300mbps thanks for the help. When you push and hold reset, do the lights change? The ethernet light is solid amber; The power uplink, downlink and internet lights all blink slowly in unison Apply Cancel : Frequency start Value: This field below allows you to modify the frequency the cable modem start with its scan during initialization and registration. Re: CM1000 ethernet flashing orange @mustafa__0321 wrote: AC1000 modem, i used the cable that came with the box and my internet is 300mbps thanks for the help solid amber ethernet light on cm1000 as soon as I plug the modem in all lights flash and then turn off leaving the ethernet light solid amber. I'm replacing a modem since I want to go to 330Mbps service. Hello everyone, I recently purchased a Netgear CM1000 cable modem to pair with my Comcast Xfinity gigabit internet service. Ive held it down for as long as 30 seconds. However, I am having trouble with the modem. I've tried to push the factory reset button but it does nothing. ALL the lights are off other than ethernet? I have recently moved and decided to keep using my own modem, the exact same CM1000. even the power light is off? do you mean the R6080? Check the user manual for default admin log in settings. The modem synced up and worked fine for a few minutes. My PC loses the Ethernet connection entirely (like the LAN port on the CM1000 has been disabled). Subscribe for Updates. So I just replaced my router and modem today and the modems ethernet led has been flashing orange all day but my router is solid green and my connection seems to be stable is there something i can try to figure out why its not green or is this normal?